ETH On-Chain Data Interrupted
Incident Report for Coin Metrics
Resolved
This incident has resolved, and data is now flowing as expected.
Posted Apr 22, 2024 - 14:34 UTC
Monitoring
A fix has been implemented, and on-chain ETH data flow should resume shortly.
Posted Apr 22, 2024 - 14:29 UTC
Identified
Ethereum (ETH) data is currently interrupted, impacting ETH and ERC-20 data in ATLAS as well as 1 hour and BBB data in Network Data Pro.
We have identified the cause of the issue, and will share updates as they are available.
Posted Apr 22, 2024 - 14:24 UTC
This incident affected: On-Chain Data Products (Network Data Pro, ATLAS).