USDC_SOL and USDT_SOL Metrics Interrupted
Incident Report for Coin Metrics
Resolved
This incident has resolved, and data is now flowing as expected.
Posted Apr 23, 2024 - 08:44 UTC
Investigating
All USDC_SOL and USDT_SOL asset metrics that include a USD price have been interrupted since 2024-04-17. This impacts CapMrktCurUSD, IssTotUSD, PriceBTC, PriceUSD, ROI1yr, ROI30d, SplyBurntUSD, TxTfrValAdjUSD, TxTfrValMeanUSD, TxTfrValMedUSD, TxTfrValUSD, VtyDayRet30d, VtyDayRet60d, and VtyDayRet180d.

We are investigating this incident, and will provide updates as they are available. As USDC_SOL and USDT_SOL are designated as experimental labs assets, they may require more to to address.
Posted Apr 22, 2024 - 20:42 UTC
This incident affected: On-Chain Data Products (Network Data Pro).