ZCash (ZEC) On-Chain Data Interrupted
Incident Report for Coin Metrics
Resolved
This incident has resolved, and data is now flowing as expected.
Posted Apr 24, 2024 - 13:00 UTC
Identified
Zcash (ZEC) data is currently interrupted, impacting data in ATLAS. We have identified the cause of the issue, and will share updates as they are available.
Posted Apr 24, 2024 - 12:00 UTC
This incident affected: On-Chain Data Products (ATLAS).