Coinbase International Exchange Data Delayed
Incident Report for Coin Metrics
Resolved
This data has recovered, and data is now flowing as expected.
Posted May 02, 2024 - 15:25 UTC
Investigating
1 hour future order books data from Coinbase International is currently delayed. We are investigating the cause of the issue and will share updates as they are available.
Posted May 02, 2024 - 13:15 UTC
This incident affected: Market Data Products (Market Data Feed).