Catalog-v2 endpoints delayed

Incident Report for Coin Metrics

Resolved

Catalog-v2 is now returning data for endpoints /market-greeks and /market-implied-volatility as expected.
Posted Dec 02, 2025 - 00:36 UTC

Investigating

Catalog-v2 endpoints for /market-greeks and /market-implied-volatility are delayed. We are investigating the cause, and will share updates as we have them.
Posted Dec 01, 2025 - 14:27 UTC
This incident affected: Market Data Products (Market Data Feed).