Data Outage at Crypto.com

Incident Report for Coin Metrics

Resolved

Data from crypto.com recovered and is now flowing as expected. The outage ended at 09:49 UTC and lasted a total of 3780 minutes.
Posted Dec 01, 2025 - 09:53 UTC

Monitoring

Crypto.com is currently experiencing an outage impacting spot and futures quotes and order books data. We're monitoring the issue and would provide updates as we have them.
Posted Nov 29, 2025 - 13:12 UTC
This incident affected: Third Party Data (Market Data Vendor).