Binance Exchange Interrupted
Incident Report for Coin Metrics
Resolved
Trades data from Binance recovered, and data is now flowing as expected. The outage ended at 2025-02-03T09:11:06 UTC and lasted a total of 6 minutes.
Posted Feb 03, 2025 - 14:49 UTC
Investigating
Future trades data from Binance is currently interrupted. We are investigating the cause of the issue and will share updates as they are available.
Posted Feb 03, 2025 - 09:13 UTC
This incident affected: Market Data Products (Market Data Feed).