End of Day Metrics Delayed for SOL
Incident Report for Coin Metrics
Resolved
Our end-of-day network data metrics for SOL have recovered.
Posted Apr 25, 2024 - 08:54 UTC
Investigating
Our end-of-day network data metrics are delayed for SOL. We are actively investigating the issue and can share updates as they are available.
Posted Apr 25, 2024 - 08:14 UTC
This incident affected: On-Chain Data Products (Network Data Pro).