Intermittent Data Collection with Bullish
Incident Report for Coin Metrics
Resolved
This issue with Bullish exchange has been resolved, and data is flowing as expected.
Posted Sep 13, 2024 - 13:52 UTC
Monitoring
Coin Metrics would like to make clients aware that we are only able to maintain an intermittent collection with Bullish, resulting in gaps in our Bullish data. This impacts all data types.

We are actively trying to work with Bullish to resolve the issue and we will provide updates as they become available.
Posted Aug 24, 2024 - 12:38 UTC
This incident affected: Third Party Data (Market Data Vendor) and Market Data Products (Market Data Feed, CM Prices).