Data Outage at Bitstamp

Incident Report for Coin Metrics

Resolved

Data from Bitstamp recovered and is now flowing as expected. The outage ended at 13:00 UTC and lasted a total of 43minutes.

For more information, follow Bitstamp’s incident report here - https://status.bitstamp.net/incidents/397phv7h9lsm
Posted Oct 17, 2025 - 13:24 UTC

Update

For more information, follow Bitstamp's incident report here - https://status.bitstamp.net/incidents/397phv7h9lsm
Posted Oct 17, 2025 - 12:36 UTC

Monitoring

Bitstamp is currently experiencing an outage impacting spot order book, quotes and trades data. We're monitoring the issue and would provide updates as we have them.
Posted Oct 17, 2025 - 12:33 UTC
This incident affected: Third Party Data (Market Data Vendor).