Data Outage at Bullish
Incident Report for Coin Metrics
Resolved
Data from Bullish has recovered and is now flowing as expected. The outage ended at 14:23 UTC and lasted a total of 11 minutes.
Posted May 31, 2024 - 14:26 UTC
Monitoring
Bullish is currently experiencing an outage impacting spot trades data. We are currently monitoring the situation and will post updates as they become available.
Posted May 31, 2024 - 14:21 UTC
This incident affected: Third Party Data (Market Data Vendor).