FFIOMD WS API Trade Lag

Incident Report for Coin Metrics

Resolved

We’ve deployed a fix, and the issue has been resolved. Data is now flowing as expected.
Posted Jul 11, 2025 - 19:41 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 11, 2025 - 12:26 UTC

Monitoring

Coin Metrics experienced a trade lag which has impacted Kraken WebSocket data. The following pairs were impacted;

ada-usd
xrp-usd

The trade lag started at 2025-07-11T11:20:39.080883000Z UTC and caught up at 2025-07-11T11:24:11.767692+00:00 UTC with a lag of 212.7 seconds.

Data has since recovered and is flowing as expected. We are actively investigating the issue and will share updates as they are available.
Posted Jul 11, 2025 - 12:25 UTC
This incident affected: FFIOMD API (WebSocket API).