Data Outage at Binance

Incident Report for Coin Metrics

Resolved

Data from Binance has recovered and is now flowing as expected. The outage ended at 07:43 UTC and lasted a total of 8 minutes.
Posted Jun 04, 2024 - 07:45 UTC

Monitoring

Binance is currently experiencing an outage impacting options trades data. We are monitoring this incident and will provide updates as they become available.
Posted Jun 04, 2024 - 07:42 UTC
This incident affected: Third Party Data (Market Data Vendor).