ATLAS Data Delayed

Incident Report for Coin Metrics

Resolved

This incident has been resolved with data now flowing as expected.
Posted Aug 25, 2025 - 08:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2025 - 20:18 UTC

Investigating

ATLAS data for asset ARB_ARB.ETH and USDS.E_ARB.ETH are delayed. We are currently investigating this issue, and will provide updates as they are available.
Posted Aug 22, 2025 - 14:32 UTC
This incident affected: On-Chain Data Products (ATLAS).