Binance Exchange Data Delayed
Incident Report for Coin Metrics
Resolved
Future trades data from Binance recovered, and data is now flowing as expected. The outage ended at 10:41UTC and lasted a total of 3 minutes.
Posted Dec 20, 2024 - 11:57 UTC
Investigating
Future trades data from Binance is currently delayed. We are investigating the cause of the issue and will share updates as they are available.
Posted Dec 20, 2024 - 10:41 UTC
This incident affected: Market Data Products (Market Data Feed).