Data Outage at Bithumb
Incident Report for Coin Metrics
Resolved
Data from Bithumb recovered and is now flowing as expected. The outage ended at 18:23 UTC.
Posted Sep 01, 2024 - 20:40 UTC
Monitoring
Bithumb is currently experiencing an outage impacting spot trades data. We are monitoring the situation, and will post updates as we have them.
Posted Sep 01, 2024 - 17:17 UTC
This incident affected: Third Party Data (Market Data Vendor).