ATLAS Data Delayed

Incident Report for Coin Metrics

Resolved

This incident has been resolved, and usdt_trx data on ATLAS is flowing as expected.
Posted Jun 18, 2025 - 16:59 UTC

Identified

ATLAS data for asset usdt_trx is delayed. We are currently working on a fix, and will provide updates as they are available.
Posted Jun 17, 2025 - 17:29 UTC
This incident affected: On-Chain Data Products (ATLAS).