ETH_CL Metrics Delay
Incident Report for Coin Metrics
Resolved
This incident has been resolved and data now flowing as expected.
Posted Sep 23, 2024 - 14:27 UTC
Monitoring
A fix has been implemented and the metrics are catching up. We are monitoring the results and will share updates as they are available.
Posted Sep 23, 2024 - 13:58 UTC
Identified
All 1 minute ETH_CL metrics are delayed as of 08:38 UTC. We have identified the cause of the issue and are implementing a fix. We will continue to provide updates here as they are available.
Posted Sep 23, 2024 - 13:44 UTC
This incident affected: On-Chain Data Products (Network Data Pro).