End of Day Metrics Delayed

Incident Report for Coin Metrics

Resolved

Our end-of-day network data metrics for BTC, ETH, BCH, ADA and several other assets have recovered.
Posted Jul 30, 2024 - 12:20 UTC

Investigating

Our end-of-day network data metrics are delayed for BTC, ETH, BCH, ADA and several other assets. We are actively investigating the issue and can share updates as they are available.
Posted Jul 30, 2024 - 07:31 UTC
This incident affected: On-Chain Data Products (Network Data Pro).