End of Day Metrics Delayed
Incident Report for Coin Metrics
Resolved
Our end-of-day network data metrics for NEO, GAS, HNT, MNDE, MSOL, ORCA, RAY, SAMO, SBR, SOL & STSOL, and USDT_SOL have recovered.
Posted Apr 19, 2024 - 14:43 UTC
Investigating
Our end-of-day network data metrics are delayed for NEO, GAS, HNT, MNDE, MSOL, ORCA, RAY, SAMO, SBR, SOL & STSOL, and USDT_SOL. We are actively investigating the issue and can share updates as they are available.
Posted Apr 16, 2024 - 08:21 UTC
This incident affected: On-Chain Data Products (Network Data Pro).