Data Outage at Bullish
Incident Report for Coin Metrics
Resolved
Data from Bullish recovered and is now flowing as expected. The outage ended at 10:18UTC and lasted a total of 129minutes.

For more information, follow Bullish incident report here: https://status.bullish.com/incidents/4gq91tvvst25
Posted Jan 17, 2025 - 10:22 UTC
Monitoring
Bullish is currently experiencing an outage impacting future and spot data.

For more information, follow Bullish’s incident report here - https://status.bullish.com/incidents/4gq91tvvst25
Posted Jan 17, 2025 - 09:15 UTC
This incident affected: Third Party Data (Market Data Vendor).