DCR end-of-day metrics delayed
Incident Report for Coin Metrics
Resolved
While the DCR network has stabilized and is running as expected, this incident has disclosed a broader bug that impacts the delivery of our assets metrics during times of node inactivity. We have shifted our efforts toward fixing this bug. We will close this incident and announce any related bug fixes in future NDP releases.
Posted Sep 15, 2023 - 19:35 UTC
Identified
The DCR network has stabilized. All of our metrics are computing as expected for this asset except for NVT 90-day Moving Average (NVTAdj90), RVT 90-Day Moving Average (RVTAdj90), Free Float NVT 90-Day Moving Average (NVTAdjFF90), and Asset End of Day Completion Time (AssetEODCompletionTime).
Our team has identified the issue and is working on a fix. Updates will be provided here as we have them.
Posted Sep 06, 2023 - 19:43 UTC
Monitoring
We have identified that the issues causing our end-of-day network data metrics delay for DCR is related to their network. The Decred network is taking time to stabilize since its switch to a new mining algorithm.
We will continue to monitor the situation, and provide updates here as we have them.
Posted Aug 30, 2023 - 18:31 UTC
Investigating
Our end-of-day network data metrics are delayed for DCR. We are actively investigating the issue and can share updates as they are available.
Posted Aug 30, 2023 - 07:53 UTC
This incident affected: Third Party Data (Network Data Vendor).