Data Outage at Bullish
Incident Report for Coin Metrics
Resolved
Data from Bullish has recovered and is now flowing as expected. The outage ended at 10:31 UTC and lasted a total of 130 minutes.

For more information, follow Bullish]’s incident report here - https://status.bullish.com/incidents/rpt4439sdctb
Posted Dec 17, 2024 - 10:37 UTC
Monitoring
Bullish is currently experiencing an outage impacting spot and future trades data.

For more information, follow Bullish’s incident report here - https://status.bullish.com/incidents/rpt4439sdctb
Posted Dec 17, 2024 - 09:01 UTC
This incident affected: Third Party Data (Market Data Vendor).