Binance Exchange Interrupted

Incident Report for Coin Metrics

Resolved

Binance futures trades data has recovered, and data is now flowing as expected. The outage ended at 13:47 UTC and lasted a total of 6 minutes.
Posted Apr 23, 2025 - 13:54 UTC

Investigating

Binance futures trades data is currently interrupted. We are investigating the cause of the issue and will share updates as they are available.
Posted Apr 23, 2025 - 13:46 UTC
This incident affected: Market Data Products (Market Data Feed).