Coinbase Derivatives Connectivity Issues
Incident Report for Coin Metrics
Resolved
We have addressed the connectivity issues with Coinbase Derivatives, and this incident is now resolved.
Posted Jul 23, 2024 - 18:11 UTC
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 16:12 UTC
Investigating
We are investigating connectivity issues with Coinbase Derivatives. All data is currently available but there may be interruptions in the flow of data while we investigate. We will continue to provide updates as they become available.
Posted Jul 19, 2024 - 16:10 UTC
This incident affected: Market Data Products (Market Data Feed).