Data Outage at curve_eth-spot
Incident Report for Coin Metrics
Resolved
Data from curve_eth-spot recovered and is now flowing as expected. The outage ended at 08:25 UTC and lasted a total of 2724 minutes.
Posted Aug 02, 2024 - 08:30 UTC
Monitoring
We are experiencing a trades outage for curve_eth-spot. We are currently monitoring and will share updates as they are available.
Posted Jul 31, 2024 - 10:57 UTC
This incident affected: Third Party Data (Market Data Vendor).