Atlas Data Interrupted for ZCASH

Incident Report for Coin Metrics

Resolved

Atlas data for ZCASH has recovered, and is now flowing as expected.
Posted Apr 25, 2025 - 16:49 UTC

Investigating

Atlas data for asset ZCASH is interrupted. We are currently investigating this issue, and will provide updates as they are available.
Posted Apr 25, 2025 - 13:08 UTC
This incident affected: Market Data Products (Market Data Feed).