Atlas V2 Data Interrupted for DAI
Incident Report for Coin Metrics
Resolved
This incident has resolved, and data is now flowing as expected.
Posted Apr 26, 2024 - 12:53 UTC
Investigating
DAI data is currently interrupted, impacting data in ATLAS V2. We are currently investigating and will share updates as they are available.
Posted Apr 26, 2024 - 12:08 UTC
This incident affected: On-Chain Data Products (ATLAS).