Kraken Quotes Delayed

Incident Report for Coin Metrics

Resolved

This incident has been resolved and data is flowing as expected.
Posted Apr 23, 2026 - 19:42 UTC

Investigating

We are currently experiencing delays for Kraken quotes data on the FFIOMD API in both regions. We are investigating this issue and will provide updates as available.
Posted Apr 23, 2026 - 16:36 UTC
This incident affected: FFIOMD API (WebSocket API).