End of Day Metrics and ATLAS Data Delayed

Incident Report for Coin Metrics

Resolved

This incident has been resolved, and on-chain data for Canton Coin (cc) is flowing as expected.
Posted Dec 11, 2025 - 16:10 UTC

Investigating

Our end-of-day network data metrics and ATLAS data are delayed for Canton Coin (cc). We are actively investigating the issue and can share updates as they are available.
Posted Dec 10, 2025 - 17:36 UTC
This incident affected: On-Chain Data Products (Network Data Pro, ATLAS).