Update to Bitstamp Exchange Flows and Aggregate Supply Metrics

Incident Report for Coin Metrics

Resolved

We want to inform users of recent large changes to certain exchange flows and supply metrics, as well as aggregate metrics, related to Bitstamp exchange. Specifically, users may observe significant shifts in the following metrics - SplyBSPNtv, SplyBSPUSD, SplyExNtv, and SplyExUSD.
These changes are the result of newly discovered Bitstamp cold wallets, which have now been incorporated into our calculation.
Posted Jun 26, 2025 - 14:54 UTC
This incident affected: On-Chain Data Products (Network Data Pro).