Reference Data Delayed for LDO
Incident Report for Coin Metrics
Resolved
Our Reference Rates data has recovered for LDO, and data is now flowing as expected.
Posted Apr 30, 2024 - 12:18 UTC
Investigating
Our Reference Data is delayed for LDO. We are actively investigating the issue and will share updates as they are available.
Posted Apr 30, 2024 - 08:09 UTC
This incident affected: Market Data Products (Reference Data).