CMBI Streaming Index Data Delayed

Incident Report for Coin Metrics

Resolved

CMBI streaming index data has recovered and is flowing as expected.
Posted Sep 16, 2025 - 14:26 UTC

Investigating

CMBI streaming index data is delayed. We are currently investigating and will share updates as they are available.
Posted Sep 16, 2025 - 13:53 UTC
This incident affected: Market Data Products (CMBI Indexes).