Data Outage at ErisX
Incident Report for Coin Metrics
Resolved
Data from Erisx has recovered.
Posted May 04, 2024 - 17:28 UTC
Monitoring
Erisx is currently experiencing an outage. We will continue to provide updates as they are available.
Posted May 04, 2024 - 17:06 UTC
This incident affected: Third Party Data (Market Data Vendor).