Coin Metrics PRO API v4 Reference Rates Delays
Incident Report for Coin Metrics
Resolved
Our Reference Rates data has recovered, and data is now flowing as expected.
Posted Sep 14, 2023 - 01:55 UTC
Investigating
Coin Metrics’s Pro API is currently experiencing delays for Reference Rates through our timeseries/asset-metrics endpoint https://api.coinmetrics.io/v4.

We are actively investigating the issue and will share updates as they are available.
Posted Sep 13, 2023 - 22:02 UTC
This incident affected: Market Data Products (Reference Data).