Data Outage at Deribit
Incident Report for Coin Metrics
Resolved
Data from Deribit recovered and is now flowing as expected. The outage ended at 09:17 UTC and lasted a total of 17 minutes.
Posted Jul 03, 2024 - 09:32 UTC
Monitoring
Deribit is currently experiencing an outage impacting options trade data as well as futures order books, quotes and trade data. We are monitoring the issue and will share updates as they are available
Posted Jul 03, 2024 - 09:14 UTC
This incident affected: Third Party Data (Market Data Vendor).