Datacenter Connectivity Disruption
Incident Report for Coin Metrics
Resolved
The disruption appears to have been a one time event. Further investigations with our vendors will take place to identify what caused the outage. All market services are recovered at this time.
Posted Mar 21, 2024 - 02:44 UTC
Update
We have determined that there was an interruption in connectivity between our CDN service and datacenter from 0007 to 0013 UTC. All systems remained functional during that time, although some market feeds were disrupted. Clients may have experienced connection timeouts or errors during this outage. We are continuing to investigate at this time.
Posted Mar 21, 2024 - 01:41 UTC
Investigating
Connectivity to our datacenter may have been temporarily disrupted but has recovered. We are currently investigating and will share updates as they are available.
Posted Mar 21, 2024 - 00:29 UTC
This incident affected: Services (Pro API v4, Community API v4, Website, Mobile App, Flat Files, Frontend Tools), FFIOMD API (WebSocket API, HTTP API), and On-Chain Data Products (Network Data Pro, ATLAS, FARUM).