Data Outage at Erisx
Incident Report for Coin Metrics
Resolved
The outage has been resolved due to low volume
Posted Oct 31, 2024 - 18:29 UTC
Monitoring
Erisx is currently experiencing an outage impacting future trades data. We will continue to provide updates as they become available.
Posted Oct 31, 2024 - 17:17 UTC
This incident affected: Third Party Data (Market Data Vendor).