End of Day Metrics Delayed for ADA
Incident Report for Coin Metrics
Resolved
Our end-of-day network data metrics for ADA have recovered.
Posted Jan 29, 2024 - 12:29 UTC
Investigating
Our end-of-day network data metrics are delayed for ADA. We are actively investigating the issue and can share updates as they are available.
Posted Jan 29, 2024 - 08:36 UTC
This incident affected: On-Chain Data Products (Network Data Pro).