Real-time Trades Data Delayed

Incident Report for Coin Metrics

Resolved

Real-times trades data for Binance has recovered is now flowing as expected.
Posted Oct 25, 2024 - 18:49 UTC

Investigating

We are experiencing a real-time trades data delay for Binance. We are actively investigating this issue, and will share updates as they are available.

We are actively investigating this issue, and will share updates as they are available.
Posted Oct 25, 2024 - 18:35 UTC
This incident affected: Market Data Products (Market Data Feed).