Coin Metrics, Inc. needs to process, share with sub-processors and store the contact information you provide to us in order to contact you in the manner you requested. By clicking submit below, you agree and consent to the Coin Metrics Privacy Policy and to the processing of your information as described in the Privacy Policy. You may unsubscribe from these communications at any time. For information on how to unsubscribe, please review our Privacy Policy.
Get email notifications whenever Coin Metrics creates, updates or resolves an incident.
Get text message notifications whenever Coin Metrics creates or resolves an incident.
Get incident updates and maintenance status messages in Slack.
Our Estimated Market Cap (CapMrktEstUSD) metric for DAR has recovered, and is now flowing as expected.
Posted Nov 29, 2023 - 10:36 UTC
Monitoring
Our Estimated Market Cap (CapMrktEstUSD) metric for DAR is still delayed. Our team has identified this as a network issue. We will continue to monitor, and provide updates here as we have them.
Posted Nov 28, 2023 - 17:32 UTC
Investigating
Our Reference Data is delayed for DAR. We are actively investigating the issue and will share updates as they are available.
Posted Nov 28, 2023 - 15:37 UTC
This incident affected: Market Data Products (Reference Data).