Data Outage at Bibox

Incident Report for Coin Metrics

Resolved

Data from Bibox has recovered and is now flowing as expected. The outage ended at 18:35 UTC and lasted a total of 131 minutes.
Posted Jul 26, 2024 - 18:52 UTC

Monitoring

Bibox is currently experiencing an outage impacting spot trades data.
Posted Jul 26, 2024 - 16:26 UTC
This incident affected: Third Party Data (Market Data Vendor).