SCHEDULED APISIX MAINTENANCE UPGRADE

Incident Report for Coin Metrics

Resolved

This maintenance has been now completed with no further updates.
Posted May 01, 2025 - 12:22 UTC

Monitoring

The scheduled maintenance for the FFIOMD API APISIX upgrade has been successfully completed. We are actively monitoring system performance and will share any relevant updates as needed.
Posted May 01, 2025 - 09:16 UTC
This incident affected: FFIOMD API (WebSocket API, HTTP API).