Data Outage at Poloniex

Incident Report for Coin Metrics

Resolved

Data from Poloniex has recovered. For more information, follow Poloniex’s incident report here - https://twitter.com/PoloSupport?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor
Posted Nov 10, 2023 - 15:45 UTC

Monitoring

Poloniex is currently experiencing an outage. For more information, follow Poloniex’s X (FKA Twitter) customer support page here - https://twitter.com/PoloSupport
Posted Nov 10, 2023 - 11:12 UTC
This incident affected: Third Party Data (Market Data Vendor).