Bitfinex Exchange Interrupted
Incident Report for Coin Metrics
Resolved
Future quotes 10s & orderbooks 10s data from Bitfinex has recovered, and data is now flowing as expected. The outage ended at 11:44 UTC and lasted a total of 8 minutes.
Posted Oct 16, 2024 - 10:17 UTC
Investigating
Future quotes 10s & orderbooks 10s data from Bitfinex is currently interrupted. We are investigating the cause of the issue and will share updates as they are available.
Posted Oct 16, 2024 - 10:10 UTC
This incident affected: Market Data Products (Market Data Feed).