Data Outage at Bitstamp
Incident Report for Coin Metrics
Resolved
Data from Bitstamp recovered and is now flowing as expected. The outage ended at 11:33 UTC and lasted a total of 13minutes.
Posted Feb 04, 2025 - 11:35 UTC
Monitoring
Bitstamp is currently experiencing an outage impacting spot 10s oder books and quotes data. We are monitoring the issue and would share updates as soon as they are available.
Posted Feb 04, 2025 - 11:31 UTC
This incident affected: Third Party Data (Market Data Vendor).