Disruption on Contract Market Prices Endpoint

Incident Report for Coin Metrics

Resolved

The issue has been resolved and data is now flowing normally.
Posted Jul 08, 2025 - 01:41 UTC

Investigating

We are currently investigating a disruption affecting Deribit data served through the /timeseries/market-contract-prices endpoint. The issue began on 2025-07-08 at 14:51 UTC. Our team is actively working to identify the root cause and will provide updates as they become available.
Posted Jul 07, 2025 - 22:18 UTC
This incident affected: Market Data Products (Market Data Feed).