Stale Market Data on Catalog Endpoints
Incident Report for Coin Metrics
Resolved
This incident has been resolved. Market data endpoints for catalog and catalog-v2 are delivering data as expected.
Posted Sep 18, 2024 - 14:22 UTC
Investigating
Our HTTP API is currently returning outdated values for our catalog and catalog-v2 endpoints. We are investigating this issue, and will provide updates as they are available.
Posted Sep 17, 2024 - 20:38 UTC
This incident affected: Market Data Products (Market Data Feed).