ETH_CL Metrics Delay

Incident Report for Coin Metrics

Resolved

This incident has now been resolved and data flowing as expected.
Posted Feb 11, 2025 - 15:06 UTC

Update

We have detected that all 1-hour metrics for ETH_CL are also affected. We will continue to provide updates as they are available.
Posted Feb 10, 2025 - 22:32 UTC

Investigating

All 1-minute ETH_CL metrics are delayed. We are currently investigating this issue and will provide updates as they are available.
Posted Feb 10, 2025 - 21:14 UTC
This incident affected: On-Chain Data Products (Network Data Pro).