Data Outage at Kucoin

Incident Report for Coin Metrics

Resolved

Data from Kucoin recovered and is now flowing as expected. The outage ended at 2025-04-29T15:31:39 UTC and lasted a total of 9 minutes.
Posted Apr 29, 2025 - 15:34 UTC

Monitoring

Kucoin is currently experiencing an outage impacting 10s future quotes and order books data.

We will continue to provide updates as they are available.
Posted Apr 29, 2025 - 15:28 UTC
This incident affected: Third Party Data (Market Data Vendor).